Autodesk AutoCAD Guide

Please remember to save!
Creating a New File

Step 1: Select New.

AutoCAD 2023

Step 2: Press Ctrl+S to save the file, name the file, and select Save.

File name: | Example . |[ Save {
bl

Files of type: | A toCAD 2018 Drawing (*.dwa) v Cancel
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Drawing the Elevation View

Step 1: From the Home tab, in the Draw toolbar, select the Line tool.

Step 2: Specify the first point by clicking anywhere on the screen and draw a horizontal line that
is 2 of the desired bridge length. The length can be entered using the keyboard. In this
example, the %2 length will be 6 in.

Step 3: Use the Line tool to complete the desired design. The image below is an example.

Step 4: From the Home tab, in the Modify toolbar, select the Offset tool.
Step 5: Specify the offset distance to the thickness of the member and press Enter. (Y in)

Specify offset distance or 1/8
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Step 6: Select the members to offset and drag the cursor to the side that is desired.

Note: The line on the left should be offset to V2 the offset distance (1/16 in) since it will be
mirrored later.

Step 7: From the Home tab, in the Modify toolbar, select the Trim tool or the  Tim -

Extend tool, and then select the line to trim or extend the lines to \J;T,im
determine the connection of the members. The image below is an
example.

Step 8: From the Home tab, in the Modify toolbar, select the Mirror tool.
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Step 10: Click Enter or right-click in order to specify the first point of the mirror line.
Step 11: Select to top of the left line and then the bottom of the left line.

Step 12: Select No.

Erase source chjects?

Step 13: Select the center line, the line that was used to mirror, and click Delete on the
keyboard to delete. This will be the Elevation View.
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Creating the Plan View

Step 1: Use the Line tool to draw vertical lines from the top outer border of the Elevation View.
Draw a vertical line everywhere where a horizontal line intersects the outer border.
Please see the images below for examples.
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Step 2: Draw a horizontal line connecting the vertical lines.

Step 3: Select the Line tool, hover over the leftmost vertical line, drag the mouse down, enter
the width of the bridge, press Enter, and draw a second horizontal line to the rightmost
vertical line. In this example, the width will be 2 in.

Specify first point:
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Step 4: Use the Offset tool and offset the two horizontal lines inward to the thickness of the
member (Y in).

Step 5: Use the Trim tool to trim the unnecessary vertical lines.

Step 6: Determine the locations of the middle connection members and draw vertical lines. Use
the Elevation View as a guide if needed (similar to step 3). Use other tools if necessary.
This will be the Plan View.

Note: Make sure to include any bracing members if the chosen design includes them.
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Creating a Section View

Step 1: Similar to Step 1 of the Plan View, draw horizontal lines from the right outer border.

Step 2: Draw a vertical line to connect the horizontal lines.

Step 3: Draw two horizontal lines with the distance of the width of the bridge and draw a vertical
line connecting them.
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Step 4: Delete the horizontal lines drawn in Step 1.
Step 5: Offset the lines to the thickness of the member (Y& in). This will be the Section View.
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Creating a Sheet Border

Step 1: Create a new file. Make sure to save the file!

Step 2: From the Home tab, in the Draw toolbox, select the Rectangle tool.

Step 3: Specify the first point at any location on the screen and drag the cursor away from the
first point.

Step 4: Enter the sheet size used for plotting/printing. To switch between the input boxes press
Tab. For this example, a sheet size of 11x17 is used.

Specify other corner point or
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Step 5: Use the Offset tool to offset the rectangle drawn earlier to %4 in or the printable area of
the printer.

Specify point on side to offset or

Step 6: Use the Line tool, Rectangle tool, and other tools, if necessary, to create a Title Box.

Note: The Title Box shown in this example used the Title Box from Fusion 360 as reference.
Teams must create a Title Box that includes information required in the competition
guidelines. Adjust the shape and location of the Title Box accordingly.

Delaware Bridge Design Competition Page 11 of 25



Autodesk AutoCAD Guide

Step 7: From the Home tab, in the Modify toolbar, select the Text tool to add information

needed for the Title Box.

Note: To set/change the text style, select the Annotation dropdown, and select Manage Text

Styles.
A ) | Linear -

) ) ™ Leader -
Text Dhirmension Laye
- @ Table F'ru:upert

.ﬁ.« Standard

< FSEISE PSSR

A Annotative Standard

Manage Text Styles...

PROJECT

BRIDGE DESIGN COMPETITION
TITLE

EXAMPLE TRUSS BRIDGE

AF’F’RGV =D SI /E CODE DWG NO
CHECGKED

DRAWN TEAM NAME  DATE ‘-CAL E WEI GHT

Step 8: From the Insert tab, in the Block Definition toolbar, select the Create Block tool.
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Step 9: Name the block, check Specify On-screen for Base point and Objects, and select OK.

MName:
| Sheet Border

S |

Base point Objects Behavior

Specify On-screen Specify On-screen [ ] Annotative

Pick point Select objects Match block orientation
b b to layout

() Retain [ ] 5cale unifomly
(®) Convert to block
() Delete

1. Mo objects selected

Allow exploding

Description

Block unit:

Inches

Hyperink...

[ ]Open in block editaor Cancel

Step 10: Specify the base point at the bottom left corner.
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Step 11: Select everything and press Enter or right-click.

PROECT
BRIDGE DESIGN COMPETITION
[TrLE

EXAMPLE TRU
SZE

Note: If a Block is successfully created, the Sheet Border will become one unit when hovered
over.

PROJECT
BRIDGE DESIGN COMPETITION
T

EXAMPLE TRUSS BRIDGE
SZE[ coE  [owemD eV

— - = — =

Don't forget to save!
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Combining Sheet Border and Bridge Drawing

Step 1: Open or go back to the file where the bridge details were drawn.
Step 2: Select Layout1 at the button left corner of the screen. Right-click and select Page Setup
Manager.

Mew Layout
From Ternplate...
Delete

Rename

Move or Copy...
Select All Layouts

Activate Previous Layout

Activate Model Tab

Page Setup Manager...
Plot...

Drafting Standard Setup...

Import Layout as Sheet...
Export Layout to Model...

Dock above Status Bar

Step 3: Select Modify

B Page Setup Manager >

[ [ ™
:E Current layout: Layoutl

Fage setups
Current page setup: <Mone>=

Set Current
Mew...
Import...
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Step 4: Select the appropriate Printer/plotter Name (PDF) and Paper size (11 x 17 in) and select

OK.
B Page Setup - Layout! >
Page setup Plot style table (pen assignments)
[ L ™
Mame: <MNone = -mlm MNaone - E
[Joisplay plot styles
Printer /plotter
Mame: i AutoCAD PDF {High Quality Print). | v Properties '
ﬁ el ).pc3 : Shaded viewport options
Plotter: DWG To POF - PDF ePlot - by Autodesk — 1o ke As displayed
Where: File: T
- Quality Mormal ~
Description: =
) 100 -
PDF Options...
Paper size Plot options
ANST full bleed B (11.00 x 17.00 Inches) v Plot object ineweights
[Jrlot transparency
Plot area Plot scale Plot with plot styles
What to plot: Fit to paper Plot paperspace last
Layout ~ Scale: [1:1 - [Hide paperspace objects
Flot offset (origin set to printable area) inches | = Drawing orientation
y; | 0.000000 | inch Center the plot O Portrait r
unit
(®) Landscape
y: | 0.000000 | inch Scale lineweights
- U - []Plot upside-down
Preview. .. Cancel Help

Step 5: From the Layout tab, in the Block toolbar, select the Insert tool (a dropdown should
appear), and select Blocks from Libraries.

Recent Blocks...

Favorite Blocks...

Blocks from Libraries...
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]
Step 6: Select the file navigation icon , find the file where the Sheet Border Block was
created, and select the Sheet Border.

Fitter...
B Sheet Border.dwg
Path: Sheet Border.dwg

- .

*Sheet Bo... | Sheet Border

Options

&4 Insertion Point

E Scale

t:'+_: Rotation

Libraries

" Repeat Placement

0l Explode
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Step 7: Enter 0, press Tab, enter 0, and press Enter to specify the insertion point.

Specify insertion point or

1%
/ PROJECT
BRIDGE DESIGM COMPETITION
TITLE
EXAMFLE TRUSS ERIDGE
APPROVED SIZE COCE CIWG MO REV
CHECHED B
CRAWN  TEAMMAME  DWTE [SCALE 14 |'n‘E|GHI' |erEr 1
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Step 8: Select and delete the Viewport currently on the screen.

PROJECT
BRIDGE DESIGM COMPETITION

TITLE

EXAMPLE TRUSS BRIDGE

m SIZE CODE DG WD REW
B

CRAWM _ TEAMNAME DATE [SCALE 11 [WEIGHT [ereer an

PROECT

BRIDGE DESIGN COMPETITION
TITLE

EXAMPLE TRUSS BRIDGE
SEE|  CODE OwWG NO REV
B

CRAAN TEAM MAME  DATE [SCALE 11 |'|"|EIGHT |SI-EI:—I' 1A
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Step 9: From the Layout tab, in the Layout Viewports, select Insert View.
Step 10: Select a view, from corner to corner, right-click, right-click again, select an appropriate
scale, and place it at an appropriate location on the screen.

e 1:1

1/128" = 1'-0"
1/64" = 1'-0"
1/32" = 1-0"
1/16" = 1'-0"
332" =1-0"
/8" =1-0"
316" =1'-0"
1/4" = 10"
3/8" =1-0"
1/2" = 10"
34" =10
1"=1-0"
1-1/2" = 1-0"
3 =1-0"

6" = 1-0"
1-0" = 1-0"

PROECT

BRIDGE DESIGN COMPETITION
TMLE

EXAMPLE TRUSS BRIDGE

aPPROVED STE| CODE  |[OWGNO REV
CHECKED B
CRAWN  TEAMMNAME DATE[SCALE 14 |WEIGHT [stEET 1
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Step 11: Repeat Steps 9 and 10 for other views and adjust views as needed.
Note: Don’t forget to change the scale in the Title Box or wherever it is labeled.

FROJECT

BRIDGE DESIGN COMPETITION
TLE

EXAMPLE TRUSS BRIDGE

APPROVED SIZE CO0E DWAE RO FEV
CHECKED B
CRAWR TEAM NANE  DATE [SCALE 11 }.NL'IEI T FI EET 11
L_________________________________________________________________________________________________________________________________________________|
Step 12: Use the Text tool and label the views.
PLAN VIEW
SECTION VIEW
ELEVATION VIEW
FROJECT
BRIDGE DESIGN COMPETITION
TTLE
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Step 13: From the Home tab, in the Annotation toolbar, select the Dimension tool Dimension RS
dimension the views. (Also available from the Annotate tab, in the Dimensions toolbar.)

Note: To change the dimension style, select the Annotation dropdown and manage styles
accordingly.

i PLAN VIEW el
il : | ]

L L
* & 3
i i nn H nn

i T i e e .

- - , . . SECTION VIEW
ELEVATION VIEW

PROJECT
BRIDGE DESIGN COMPETITION
TmE
EXAMPLE TRUSS BRIDGE
APPROVED SITE CODE DG MO REV
CHECKED B
DRAWM  TEAMNANE  DATE|SCALE  1:1 |wgr:.a-|r |su-u;|;r 1M

-

Layer
Step 14: To turn off the Viewport border, select Layer Properties hiklilsl in the Layers toolbox
from the Home tab.

Step 15: Select the New Layer icon.

Step 16: Name the new layer, select the lightbulb icon & to turn off the layer, and close it.

¥ Current layer: 0 Search for layer Q,
x 5 sl -
Filters €¢ Status  Name G . P. VP C... Linetype VP Linet.. Lineweight VP Li
C Defa.. — [
[-t‘ =TT
Defa...

A ||~

L

o
== All

LB All Used Layers

NN <
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Step 17: Select the Viewports.

<
-
!
f
f
|
t

B n
~- PLAN VIEW - W

L r ' } - } m Tﬁ al 4.#
}
; ' ~ d

1T

el
@I
1IN

T T -

L:

: |
P . SECTION VIEW

Step 18: From the Home tab, in the Layers toolbox, select the dropdown next to Layer
Properties, and select the new layer made for Viewport borders to turn them off.

y

Layer

Properties ﬂ\ ] Defpoints
rL_; |£' [] Viewport Border

*“_k'%' PLAN VIEW 'JB_'%-“*

: : ;

!_?F4Fa e ey e

4

! SECTION VIEW

2 2 { > 2 > 2
ELEVATION VIEW
PROJECT
BRIDGE DESIGN COMPETITION
e
EXAMPLE TRUSS BRIDGE
\PPROVED SIZE CODE DG NO REV
CHECKED B
DRAWN — TEAMMAME — DATE|SGALE 141 |wv:||:| T |s: JEET 11
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Don’t forget to make changes to the Title Box if needed!

Don’t forget to save!
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Plotting

Step 1: Right-click on Layout1 at the bottom left corner of the screen and select Plot.

MNew Layout
From Template...
Delete

Rename

Mowve or Copy...
Select All Layouts

Activate Previous Layout

Activate Model Tab

Page Setup Manager...
Plot...

Drafting Standard Setup...

Import Layout as Sheet...
Export Layout to Model...

Dock above Status Bar

Layout1 LayoutZ +

Step 2: Make sure the settings are correct, select OK, name the file, and select Save.

ﬂ Plot - Layoutl
Page setup

Mame: <Mone >

1 Printer fplotter

~ Add...

Mame: ‘ﬁ AutoCAD POF (High Quality Print).pc3

P Properties...

Flotter: DWG To PDF - PDF eFlot - by Autodesk
Where: File

Description:

] Plot to file

Paper size

ANSI full bleed B {11.00 x 17.00 Inches)

Plot area
What to plot:

Layout w

Plot offset (origin set to printable area)

w: |0.000000 | inch
y: |0.000000 | inch

Preview...

Center the plot

FDF Options...

— L0

w0 si—o T

Mumber of copies

L]

w 1

Plot scale

Fit to paper

Scale: [1:1

inches | T

[ 5cale ineweights

Apply to Layout

cncel | [ e | ©

Plot style table {pen assignments)

Mone e E_EUL

Shaded viewport options

Shade plat As displayed
Quality Mormal ~
DFI 100

Flot options

[Irlotin background

Plot object lineweights

[rlot transparency

Plot with plot styles

Plot paperspace last

[JHide paperspace ohjects

[ Plot stamp on L

[]save changes to layout
Drawing orientation

() Portrait

(®) Landscape

[Jrlot upside-down
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